Телекоммуникационное
оборудование и сервис
ICQ: 627933638
rotek@telecomsite.ru

Vlan на cisco 3550

Существует сеть Ethernet ка на рисунке.
Задача запихать каждого клиента в отдельный вилан и стерминировать все виланы на сервере. Как сделать это на сервере я заняю а вот как на сisco? В отсутствии документации сделал следующее:
1. На всех цысках Сделал домен vtp
2. Добавил порты комутаторов в разные виланы.
А теперь вопрос как это заставить работать? Тоесть как сказать нижним сыскам передавать сведения о вилане чтобы клиент мог добраться до сервера?
Заранее спасибо
Вот картинка все цыски 3550
1. Каждого клиента засунь в отдельный VLAN:
int FastEthernet0/1
switchport mode access
switchport access vlan 1

int FastEthernet0/2
switchport mode access
switchport access vlan 2

2. На портах которые соединяют каталисты пропиши транк:

interface FastEthernet0/5
switchport mode trunk
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,2


3. На порту к серверу сделай no switchport

по моему так...
Ошибочка...
1. Каждого клиента засунь в отдельный VLAN:
int FastEthernet0/1
switchport mode access
switchport access vlan 1

int FastEthernet0/2
switchport mode access
switchport access vlan 2

2. На портах которые соединяют каталисты пропиши транк:

interface FastEthernet0/5
switchport mode trunk
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,2


3. На порту к серверу тоже прописать транк

interface FastEthernet0/20
switchport mode trunk
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,2,3,4

Ответить